summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 8e2de78..ce6ae6a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -45,6 +45,7 @@ solpkg:
45 if [ ! -d $(PACKDIR) ] ; then mkdir $(PACKDIR); fi 45 if [ ! -d $(PACKDIR) ] ; then mkdir $(PACKDIR); fi
46 $(MAKE) all 46 $(MAKE) all
47 $(MAKE) DESTDIR=$$PWD/$(BUILDDIR) install 47 $(MAKE) DESTDIR=$$PWD/$(BUILDDIR) install
48 $(INSTALL) plugins-root/pst3 $(BUILDDIR)$(libexecdir)
48 $(INSTALL) pkg/solaris/pkginfo $(BUILDDIR) 49 $(INSTALL) pkg/solaris/pkginfo $(BUILDDIR)
49 $(INSTALL) pkg/solaris/preinstall $(BUILDDIR) 50 $(INSTALL) pkg/solaris/preinstall $(BUILDDIR)
50 cd $(BUILDDIR) && $(PERL) ../$(PKGSCRIPT) ../$(PACKDIR) 51 cd $(BUILDDIR) && $(PERL) ../$(PKGSCRIPT) ../$(PACKDIR)