summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am11
1 files changed, 9 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index deb66db..e625d29 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -4,8 +4,15 @@ noinst_LIBRARIES = libnagiosplug.a
4 4
5noinst_HEADERS = getopt.h gettext.h fsusage.h mountlist.h 5noinst_HEADERS = getopt.h gettext.h fsusage.h mountlist.h
6 6
7libnagiosplug_a_SOURCES = getopt.c getopt1.c getloadavg.c snprintf.c fsusage.c mountlist.c 7libnagiosplug_a_SOURCES = getopt.c getopt1.c snprintf.c fsusage.c mountlist.c xmalloc.c
8 8
9EXTRA_DIST = ulonglong.m4 codeset.m4 getloadavg.m4 gettext.m4 glibc21.m4 iconv.m4 intdiv0.m4 inttypes.m4 inttypes_h.m4 inttypes-pri.m4 isc-posix.m4 lcmessage.m4 lib-ld.m4 lib-link.m4 lib-prefix.m4 progtest.m4 stdint_h.m4 uintmax_t.m4 afs.m4 fstypename.m4 fsusage.m4 ls-mntd-fs.m4 9libnagiosplug_a_LIBADD = @LIBOBJS@
10libnagiosplug_a_DEPENDENCIES = $(libnagiosplug_a_LIBADD)
11
12EXTRA_DIST = ulonglong.m4 codeset.m4 getloadavg.m4 gettext.m4 glibc21.m4 iconv.m4 intdiv0.m4 \
13 inttypes.m4 inttypes_h.m4 inttypes-pri.m4 isc-posix.m4 lcmessage.m4 lib-ld.m4 \
14 lib-link.m4 lib-prefix.m4 progtest.m4 stdint_h.m4 uintmax_t.m4 afs.m4 \
15 fstypename.m4 fsusage.m4 ls-mntd-fs.m4 \
16 malloc.c realloc.c strtod.c
10 17
11INCLUDES = -I$(srcdir) 18INCLUDES = -I$(srcdir)