summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 99fa591..1515312 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -2,15 +2,15 @@
2 2
3SUBDIRS = . tests 3SUBDIRS = . tests
4 4
5noinst_LIBRARIES = libnagiosplug.a 5noinst_LIBRARIES = libmonitoringplug.a
6 6
7AM_CPPFLAGS = -DNP_STATE_DIR_PREFIX=\"$(localstatedir)\" 7AM_CPPFLAGS = -DNP_STATE_DIR_PREFIX=\"$(localstatedir)\"
8 8
9libnagiosplug_a_SOURCES = utils_base.c utils_disk.c utils_tcp.c utils_cmd.c 9libmonitoringplug_a_SOURCES = utils_base.c utils_disk.c utils_tcp.c utils_cmd.c
10EXTRA_DIST = utils_base.h utils_disk.h utils_tcp.h utils_cmd.h parse_ini.h extra_opts.h 10EXTRA_DIST = utils_base.h utils_disk.h utils_tcp.h utils_cmd.h parse_ini.h extra_opts.h
11 11
12if USE_PARSE_INI 12if USE_PARSE_INI
13libnagiosplug_a_SOURCES += parse_ini.c extra_opts.c 13libmonitoringplug_a_SOURCES += parse_ini.c extra_opts.c
14endif USE_PARSE_INI 14endif USE_PARSE_INI
15 15
16INCLUDES = -I$(srcdir) -I$(top_srcdir)/gl -I$(top_srcdir)/intl -I$(top_srcdir)/plugins 16INCLUDES = -I$(srcdir) -I$(top_srcdir)/gl -I$(top_srcdir)/intl -I$(top_srcdir)/plugins