summaryrefslogtreecommitdiffstats
path: root/plugins-root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins-root/Makefile.am')
-rw-r--r--plugins-root/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/plugins-root/Makefile.am b/plugins-root/Makefile.am
index 83c0648..bca3ceb 100644
--- a/plugins-root/Makefile.am
+++ b/plugins-root/Makefile.am
@@ -4,10 +4,10 @@ VPATH = $(top_srcdir) $(top_srcdir)/lib $(top_srcdir)/plugins $(top_srcdir)/plug
4 4
5INCLUDES = -I.. -I$(top_srcdir)/lib -I$(top_srcdir)/gl -I$(top_srcdir)/intl -I$(top_srcdir)/plugins @SSLINCLUDE@ 5INCLUDES = -I.. -I$(top_srcdir)/lib -I$(top_srcdir)/gl -I$(top_srcdir)/intl -I$(top_srcdir)/plugins @SSLINCLUDE@
6 6
7datadir = @datadir@
8localedir = $(datadir)/locale 7localedir = $(datadir)/locale
9DEFS = -DLOCALEDIR=\"$(localedir)\" @DEFS@ 8DEFS = -DLOCALEDIR=\"$(localedir)\" @DEFS@
10LIBS = @LIBINTL@ @LIBS@ 9# Don't add LTLIBINTL to all, as pst3 doesn't need it
10#LIBS = @LTLIBINTL@ @LIBS@
11 11
12noinst_PROGRAMS = check_dhcp check_icmp @EXTRAS_ROOT@ 12noinst_PROGRAMS = check_dhcp check_icmp @EXTRAS_ROOT@
13 13
@@ -66,8 +66,8 @@ install-exec-local: $(noinst_PROGRAMS)
66 66
67############################################################################## 67##############################################################################
68# the actual targets 68# the actual targets
69check_dhcp_LDADD = $(NETLIBS) 69check_dhcp_LDADD = @LTLIBINTL@ $(NETLIBS)
70check_icmp_LDADD = $(NETLIBS) $(SOCKETLIBS) 70check_icmp_LDADD = @LTLIBINTL@ $(NETLIBS) $(SOCKETLIBS)
71# -m64 needed at compiler and linker phase 71# -m64 needed at compiler and linker phase
72pst3_CFLAGS = @PST3CFLAGS@ 72pst3_CFLAGS = @PST3CFLAGS@
73pst3_LDFLAGS = @PST3CFLAGS@ 73pst3_LDFLAGS = @PST3CFLAGS@