summaryrefslogtreecommitdiffstats
path: root/plugins-root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins-root/Makefile.am')
-rw-r--r--plugins-root/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins-root/Makefile.am b/plugins-root/Makefile.am
index e61ebc7..3e6ee43 100644
--- a/plugins-root/Makefile.am
+++ b/plugins-root/Makefile.am
@@ -7,7 +7,7 @@ INCLUDES = -I.. -I$(top_srcdir)/lib -I$(top_srcdir)/gl -I$(top_srcdir)/intl -I$(
7datadir = @datadir@ 7datadir = @datadir@
8localedir = $(datadir)/locale 8localedir = $(datadir)/locale
9DEFS = -DLOCALEDIR=\"$(localedir)\" @DEFS@ 9DEFS = -DLOCALEDIR=\"$(localedir)\" @DEFS@
10LIBS = @LIBINTL@ @LIBS@ @SSLLIBS@ 10LIBS = @LIBINTL@ @LIBS@
11 11
12noinst_PROGRAMS = check_dhcp check_icmp @EXTRAS_ROOT@ 12noinst_PROGRAMS = check_dhcp check_icmp @EXTRAS_ROOT@
13 13
@@ -68,6 +68,7 @@ install-exec-local: $(noinst_PROGRAMS)
68# the actual targets 68# the actual targets
69check_dhcp_LDADD = $(NETLIBS) 69check_dhcp_LDADD = $(NETLIBS)
70check_icmp_LDADD = $(NETLIBS) $(SOCKETLIBS) 70check_icmp_LDADD = $(NETLIBS) $(SOCKETLIBS)
71pst3_CFLAGS = @PST3CFLAGS@
71pst3_LDADD = -lkvm 72pst3_LDADD = -lkvm
72 73
73check_dhcp_DEPENDENCIES = check_dhcp.c $(NETOBJS) $(DEPLIBS) 74check_dhcp_DEPENDENCIES = check_dhcp.c $(NETOBJS) $(DEPLIBS)