summaryrefslogtreecommitdiffstats
path: root/plugins-scripts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins-scripts/Makefile.am')
-rw-r--r--plugins-scripts/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/plugins-scripts/Makefile.am b/plugins-scripts/Makefile.am
index 4c94f2c..897c724 100644
--- a/plugins-scripts/Makefile.am
+++ b/plugins-scripts/Makefile.am
@@ -6,8 +6,6 @@ NP-VERSION-FILE: .FORCE-NP-VERSION-FILE
6 6
7-include NP-VERSION-FILE 7-include NP-VERSION-FILE
8 8
9export NP_VERSION:= $(NP_VERSION)
10
11SUFFIXES = .pl .sh 9SUFFIXES = .pl .sh
12 10
13VPATH=$(top_srcdir) $(top_srcdir)/plugins-scripts $(top_srcdir)/plugins-scripts/t 11VPATH=$(top_srcdir) $(top_srcdir)/plugins-scripts $(top_srcdir)/plugins-scripts/t
@@ -39,11 +37,11 @@ test-debug:
39CLEANFILES=$(libexec_SCRIPTS) 37CLEANFILES=$(libexec_SCRIPTS)
40 38
41.pl : 39.pl :
42 $(AWK) -f ./subst $< > $@ 40 NP_VERSION=$(NP_VERSION) $(AWK) -f ./subst $< > $@
43 chmod +x $@ 41 chmod +x $@
44 42
45.sh : 43.sh :
46 $(AWK) -f ./subst $< > $@ 44 NP_VERSION=$(NP_VERSION) $(AWK) -f ./subst $< > $@
47 chmod +x $@ 45 chmod +x $@
48 46
49clean-local: 47clean-local: