summaryrefslogtreecommitdiffstats
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 851745a..4cf44c6 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -127,11 +127,11 @@ libsnprintf.a: snprintf.o
127all-local: $(check_tcp_programs) 127all-local: $(check_tcp_programs)
128 128
129$(check_tcp_programs): check_tcp 129$(check_tcp_programs): check_tcp
130 ln -sf check_tcp $@ 130 ln -s -f check_tcp $@
131 131
132install-exec-hook: 132install-exec-hook:
133 cd $(DESTDIR)$(libexecdir) && \ 133 cd $(DESTDIR)$(libexecdir) && \
134 for i in $(check_tcp_programs) ; do rm -f $$i; ln -sf check_tcp $$i ; done 134 for i in $(check_tcp_programs) ; do rm -f $$i; ln -s -f check_tcp $$i ; done
135 135
136clean-local: 136clean-local:
137 rm -f $(check_tcp_programs) 137 rm -f $(check_tcp_programs)