summaryrefslogtreecommitdiffstats
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index f1fe85c..d9f10f7 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -123,11 +123,11 @@ gethostbyname.o: gethostbyname.h $(PLUGINHDRS)
123all-local: $(check_tcp_programs) 123all-local: $(check_tcp_programs)
124 124
125$(check_tcp_programs): check_tcp 125$(check_tcp_programs): check_tcp
126 ln -sf check_tcp $@ 126 ln -s -f check_tcp $@
127 127
128install-exec-hook: 128install-exec-hook:
129 cd $(DESTDIR)$(libexecdir) && \ 129 cd $(DESTDIR)$(libexecdir) && \
130 for i in $(check_tcp_programs) ; do rm -f $$i; ln -sf check_tcp $$i ; done 130 for i in $(check_tcp_programs) ; do rm -f $$i; ln -s -f check_tcp $$i ; done
131 131
132clean-local: 132clean-local:
133 rm -f $(check_tcp_programs) 133 rm -f $(check_tcp_programs)