summaryrefslogtreecommitdiffstats
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 13bca70..7075201 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -8,7 +8,7 @@ INCLUDES = -I.. -I$(top_srcdir)/lib -I$(top_srcdir)/intl \
8datadir = @datadir@ 8datadir = @datadir@
9localedir = $(datadir)/locale 9localedir = $(datadir)/locale
10DEFS = -DLOCALEDIR=\"$(localedir)\" @DEFS@ 10DEFS = -DLOCALEDIR=\"$(localedir)\" @DEFS@
11LIBS = @LIBINTL@ @LIBS@ 11LIBS = @LIBINTL@ @LIBS@ @SSLINCLUDE@
12 12
13libexec_PROGRAMS = check_dhcp check_disk check_dummy check_http check_load \ 13libexec_PROGRAMS = check_dhcp check_disk check_dummy check_http check_load \
14 check_mrtg check_mrtgtraf check_nwstat check_overcr check_ping \ 14 check_mrtg check_mrtgtraf check_nwstat check_overcr check_ping \
@@ -90,7 +90,7 @@ check_fping_DEPENDENCIES = check_fping.c $(NETOBJS) popen.o $(DEPLIBS)
90check_game_DEPENDENCIES = check_game.c $(DEPLIBS) 90check_game_DEPENDENCIES = check_game.c $(DEPLIBS)
91check_http_DEPENDENCIES = check_http.c $(NETOBJS) $(DEPLIBS) 91check_http_DEPENDENCIES = check_http.c $(NETOBJS) $(DEPLIBS)
92check_hpjd_DEPENDENCIES = check_hpjd.c $(NETOBJS) popen.o $(DEPLIBS) 92check_hpjd_DEPENDENCIES = check_hpjd.c $(NETOBJS) popen.o $(DEPLIBS)
93check_icmp_DEPENDENCIES = check_icmp.c $(DEPLIBS) 93check_icmp_DEPENDENCIES = check_icmp.c $(DEPLIBS) $(NETOBJS)
94check_ide_smart_DEPENDENCIES = check_ide_smart.c $(BASEOBJS) $(DEPLIBS) 94check_ide_smart_DEPENDENCIES = check_ide_smart.c $(BASEOBJS) $(DEPLIBS)
95check_ldap_DEPENDENCIES = check_ldap.c $(NETOBJS) $(DEPLIBS) 95check_ldap_DEPENDENCIES = check_ldap.c $(NETOBJS) $(DEPLIBS)
96check_load_DEPENDENCIES = check_load.c $(BASEOBJS) popen.o $(DEPLIBS) 96check_load_DEPENDENCIES = check_load.c $(BASEOBJS) popen.o $(DEPLIBS)