summaryrefslogtreecommitdiffstats
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index fb1924f..0f6fbb6 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -1,13 +1,13 @@
1## Process this file with automake to produce Makefile.in 1## Process this file with automake to produce Makefile.in
2 2
3if RELEASE_PRESENT
4NP_VERSION = $(PACKAGE_VERSION)
5else
3NP-VERSION-FILE: .FORCE-NP-VERSION-FILE 6NP-VERSION-FILE: .FORCE-NP-VERSION-FILE
4 @$(SHELL_PATH) $(top_srcdir)/NP-VERSION-GEN 7 @$(SHELL_PATH) $(top_srcdir)/NP-VERSION-GEN
5.FORCE-NP-VERSION-FILE: 8.FORCE-NP-VERSION-FILE:
6 9-include NP-VERSION-FILE
7## This is undocumented and could possibly break in future versions of 10endif
8## automake. See:
9## http://article.gmane.org/gmane.comp.sysutils.automake.general/10036
10@am__include@ @am__quote@NP-VERSION-FILE@am__quote@
11 11
12AM_CFLAGS = -DNP_VERSION='"$(NP_VERSION)"' 12AM_CFLAGS = -DNP_VERSION='"$(NP_VERSION)"'
13 13