[Nagiosplug-devel] Re: [Nagiosplug-devel] [request] adjustment to check icmp
sghosh at sghosh.org
Tue Aug 30 22:10:06 CEST 2005
On Tue, 9 Aug 2005, Joop Jansen wrote:
> I don't have any requirements for the naming convention.
> Only don't know why multicast is confusing.
> Do you have enough information Andreas?
check_multicast by itself does not refer to any method or target.
eg. - your described context is different from a routing protocol
multicast monitor it is is checking liveness of the listeners.
>> --- Ursprüngliche Nachricht ---
>> Von: Subhendu Ghosh <sghosh at sghosh.org>
>> An: nagiosplug-devel at lists.sourceforge.net
>> Betreff: Re: [Nagiosplug-devel] [request] adjustment to check_icmp
>> Datum: Sun, 7 Aug 2005 11:19:25 -0400 (EDT)
>> On Sun, 7 Aug 2005, joop wrote:
>>> Ah great,
>>> I've been thinking about what kind of
>>> output it should generate.
>>> But I think the most important is the output
>>> "ok" or "critical".
>>> So It could be that the output is showing only the
>>> first remote that responded.
>>> For the name something like check_multicast would be fine.
>>> Again thank you for your help!
>> multicast is confusing, longer and more descriptive names preferred.
>> SF.Net email is Sponsored by the Better Software Conference & EXPO
>> September 19-22, 2005 * San Francisco, CA * Development Lifecycle
>> Agile & Plan-Driven Development * Managing Projects & Teams * Testing & QA
>> Security * Process Improvement & Measurement * http://www.sqe.com/bsce5sf
>> Nagios Plugin Development Mailing List
>> Nagiosplug-devel at lists.sourceforge.net
>> Unsubscribe at
>> ::: Please include plugins version (-v) and OS when reporting any issue.
>> ::: Messages without supporting info will risk being sent to /dev/null
More information about the Devel