np_ function prefix

Holger Weiß holger at
Sun Jan 26 09:28:46 CET 2014

* William Leibzon <william at> [2014-01-25 23:17]:
> On Thu, Jan 23, 2014 at 4:18 AM, Holger Weiß <holger at> wrote:
> > * William Leibzon <william at> [2014-01-22 18:45]:
> >> Do we want to keep np_ prefix that many functions in the source code use?
> >
> > We haven't really decided on this one yet.  Do you think we should?
> I'm not sure that's why I opened the topic up. Seems like eventually
> it'd be best to rename but its not a big issue at the moment. Maybe
> seen how much patch exchange there would be between monitoring-plugins
> and nagios-plugins and who does patches and how and then decide.

Yup, agreed.

Either way, the higher priority is to get everything user-visible fixed,
which is quite a bunch of work (though I think we're through with most
of that by now).


More information about the Devel mailing list