summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorJan Wagner <waja@cyconet.org>2023-04-14 14:37:47 (GMT)
committerJan Wagner <waja@cyconet.org>2023-04-14 18:35:00 (GMT)
commit0f3703e641f0f995a8abb40056cb5430b6c228c4 (patch)
treeabfb970cab5f7bfed94fe0b70ddfc37ed24cc567 /configure.ac
parente44dcb80f1fdab2751cd460325391676e4f1a466 (diff)
downloadmonitoring-plugins-0f3703e641f0f995a8abb40056cb5430b6c228c4.tar.gz
Fix a lot of typos reported by codespellrefs/pull/1864/head
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 0c7169e..bad5c53 100644
--- a/configure.ac
+++ b/configure.ac
@@ -932,7 +932,7 @@ elif ps -Ao 's comm vsz rss uid user pid ppid args' 2>/dev/null | \
932then 932then
933 ac_cv_ps_varlist="[procstat,&procuid,&procpid,&procppid,&procvsz,&procrss,&procpcpu,procprog,&pos]" 933 ac_cv_ps_varlist="[procstat,&procuid,&procpid,&procppid,&procvsz,&procrss,&procpcpu,procprog,&pos]"
934 ac_cv_ps_command="$PATH_TO_PS -Ao 's uid pid ppid vsz rss pcpu comm args'" 934 ac_cv_ps_command="$PATH_TO_PS -Ao 's uid pid ppid vsz rss pcpu comm args'"
935 # There must be no space between the %s and %n due to a wierd problem in sscanf where 935 # There must be no space between the %s and %n due to a weird problem in sscanf where
936 # it will return %n as longer than the line length 936 # it will return %n as longer than the line length
937 ac_cv_ps_format="%s %d %d %d %d %d %f %s%n" 937 ac_cv_ps_format="%s %d %d %d %d %d %f %s%n"
938 ac_cv_ps_cols=9 938 ac_cv_ps_cols=9
@@ -1552,7 +1552,7 @@ if test -n "$PATH_TO_SUDO"
1552then 1552then
1553 AC_DEFINE_UNQUOTED(PATH_TO_SUDO,"$PATH_TO_SUDO",[path to sudo]) 1553 AC_DEFINE_UNQUOTED(PATH_TO_SUDO,"$PATH_TO_SUDO",[path to sudo])
1554else 1554else
1555 AC_MSG_WARN([Could not find sudo or eqivalent]) 1555 AC_MSG_WARN([Could not find sudo or equivalent])
1556fi 1556fi
1557 1557
1558AC_PATH_PROG(PATH_TO_MAILQ,mailq) 1558AC_PATH_PROG(PATH_TO_MAILQ,mailq)
@@ -1563,7 +1563,7 @@ if test -n "$PATH_TO_MAILQ"
1563then 1563then
1564 AC_DEFINE_UNQUOTED(PATH_TO_MAILQ,"$PATH_TO_MAILQ",[path to mailq]) 1564 AC_DEFINE_UNQUOTED(PATH_TO_MAILQ,"$PATH_TO_MAILQ",[path to mailq])
1565else 1565else
1566 AC_MSG_WARN([Could not find mailq or eqivalent]) 1566 AC_MSG_WARN([Could not find mailq or equivalent])
1567fi 1567fi
1568 1568
1569AC_PATH_PROG(PATH_TO_QMAIL_QSTAT,qmail-qstat) 1569AC_PATH_PROG(PATH_TO_QMAIL_QSTAT,qmail-qstat)
@@ -1574,7 +1574,7 @@ if test -n "$PATH_TO_QMAIL_QSTAT"
1574then 1574then
1575 AC_DEFINE_UNQUOTED(PATH_TO_QMAIL_QSTAT,"$PATH_TO_QMAIL_QSTAT",[path to qmail-qstat]) 1575 AC_DEFINE_UNQUOTED(PATH_TO_QMAIL_QSTAT,"$PATH_TO_QMAIL_QSTAT",[path to qmail-qstat])
1576else 1576else
1577 AC_MSG_WARN([Could not find qmail-qstat or eqivalent]) 1577 AC_MSG_WARN([Could not find qmail-qstat or equivalent])
1578fi 1578fi
1579 1579
1580dnl SWAP info required is amount allocated/available and amount free 1580dnl SWAP info required is amount allocated/available and amount free
@@ -1832,7 +1832,7 @@ AM_GNU_GETTEXT([external], [need-ngettext])
1832AM_GNU_GETTEXT_VERSION(0.15) 1832AM_GNU_GETTEXT_VERSION(0.15)
1833 1833
1834dnl Check for Redhat spopen problem 1834dnl Check for Redhat spopen problem
1835dnl Wierd problem where ECHILD is returned from a wait call in error 1835dnl Weird problem where ECHILD is returned from a wait call in error
1836dnl Only appears to affect nslookup and dig calls. Only affects redhat around 1836dnl Only appears to affect nslookup and dig calls. Only affects redhat around
1837dnl 2.6.9-11 (okay in 2.6.9-5). Redhat investigating root cause 1837dnl 2.6.9-11 (okay in 2.6.9-5). Redhat investigating root cause
1838dnl We patch plugins/popen.c 1838dnl We patch plugins/popen.c