summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorThomas Guyot-Sionnest <dermoth@aei.ca>2009-12-04 20:05:55 (GMT)
committerThomas Guyot-Sionnest <dermoth@aei.ca>2009-12-04 20:05:55 (GMT)
commit96f22d97ec3ecf66ef600a446b65cdf9ad5e8619 (patch)
treeac47de9e4556a1992833c18045e31061eb7766c1 /configure.in
parent88b9e75deec6f84efe1260a6df57f3f79ba04edf (diff)
downloadmonitoring-plugins-96f22d97ec3ecf66ef600a446b65cdf9ad5e8619.tar.gz
Whitespace fixes
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in30
1 files changed, 15 insertions, 15 deletions
diff --git a/configure.in b/configure.in
index c047b12..f354734 100644
--- a/configure.in
+++ b/configure.in
@@ -887,14 +887,14 @@ elif [[ "z$ac_cv_uname_s" = "zUnixWare" ]] && \
887 $PATH_TO_PING -n -s 127.0.0.1 56 1 2>/dev/null | \ 887 $PATH_TO_PING -n -s 127.0.0.1 56 1 2>/dev/null | \
888 egrep -i "^round-trip|^rtt" >/dev/null 888 egrep -i "^round-trip|^rtt" >/dev/null
889then 889then
890 with_ping_command="$PATH_TO_PING -n -U -c %d %s" 890 with_ping_command="$PATH_TO_PING -n -U -c %d %s"
891 ac_cv_ping_packets_first=yes 891 ac_cv_ping_packets_first=yes
892 AC_MSG_RESULT([$with_ping_command]) 892 AC_MSG_RESULT([$with_ping_command])
893 893
894elif $PATH_TO_PING -n -U -w 10 -c 1 127.0.0.1 2>/dev/null | \ 894elif $PATH_TO_PING -n -U -w 10 -c 1 127.0.0.1 2>/dev/null | \
895 egrep -i "^round-trip|^rtt" >/dev/null 895 egrep -i "^round-trip|^rtt" >/dev/null
896then 896then
897 with_ping_command="$PATH_TO_PING -n -U -w %d -c %d %s" 897 with_ping_command="$PATH_TO_PING -n -U -w %d -c %d %s"
898 ac_cv_ping_packets_first=yes 898 ac_cv_ping_packets_first=yes
899 ac_cv_ping_has_timeout=yes 899 ac_cv_ping_has_timeout=yes
900 AC_MSG_RESULT([$with_ping_command]) 900 AC_MSG_RESULT([$with_ping_command])
@@ -902,7 +902,7 @@ then
902elif $PATH_TO_PING -n -U -c 1 127.0.0.1 2>/dev/null | \ 902elif $PATH_TO_PING -n -U -c 1 127.0.0.1 2>/dev/null | \
903 egrep -i "^round-trip|^rtt" >/dev/null 903 egrep -i "^round-trip|^rtt" >/dev/null
904then 904then
905 with_ping_command="$PATH_TO_PING -n -U -c %d %s" 905 with_ping_command="$PATH_TO_PING -n -U -c %d %s"
906 ac_cv_ping_packets_first=yes 906 ac_cv_ping_packets_first=yes
907 AC_MSG_RESULT([$with_ping_command]) 907 AC_MSG_RESULT([$with_ping_command])
908 908
@@ -991,7 +991,7 @@ elif test "x$PATH_TO_PING6" != "x"; then
991 $PATH_TO_PING6 -n -s ::1 56 1 2>/dev/null | \ 991 $PATH_TO_PING6 -n -s ::1 56 1 2>/dev/null | \
992 egrep -i "^round-trip|^rtt" >/dev/null 992 egrep -i "^round-trip|^rtt" >/dev/null
993 then 993 then
994 with_ping6_command="$PATH_TO_PING6 -n -U -c %d %s" 994 with_ping6_command="$PATH_TO_PING6 -n -U -c %d %s"
995 ac_cv_ping6_packets_first=yes 995 ac_cv_ping6_packets_first=yes
996 AC_MSG_RESULT([$with_ping6_command]) 996 AC_MSG_RESULT([$with_ping6_command])
997 997
@@ -1006,7 +1006,7 @@ elif test "x$PATH_TO_PING6" != "x"; then
1006 elif $PATH_TO_PING6 -n -U -c 1 ::1 2>/dev/null | \ 1006 elif $PATH_TO_PING6 -n -U -c 1 ::1 2>/dev/null | \
1007 egrep -i "^round-trip|^rtt" >/dev/null 1007 egrep -i "^round-trip|^rtt" >/dev/null
1008 then 1008 then
1009 with_ping6_command="$PATH_TO_PING6 -n -U -c %d %s" 1009 with_ping6_command="$PATH_TO_PING6 -n -U -c %d %s"
1010 ac_cv_ping6_packets_first=yes 1010 ac_cv_ping6_packets_first=yes
1011 AC_MSG_RESULT([$with_ping6_command]) 1011 AC_MSG_RESULT([$with_ping6_command])
1012 1012
@@ -1062,14 +1062,14 @@ elif test "x$PATH_TO_PING" != "x"; then
1062 $PATH_TO_PING -A inet6 -n -s ::1 56 1 2>/dev/null | \ 1062 $PATH_TO_PING -A inet6 -n -s ::1 56 1 2>/dev/null | \
1063 egrep -i "^round-trip|^rtt" >/dev/null 1063 egrep -i "^round-trip|^rtt" >/dev/null
1064 then 1064 then
1065 with_ping6_command="$PATH_TO_PING -A inet6 -n -U -c %d %s" 1065 with_ping6_command="$PATH_TO_PING -A inet6 -n -U -c %d %s"
1066 ac_cv_ping6_packets_first=yes 1066 ac_cv_ping6_packets_first=yes
1067 AC_MSG_RESULT([$with_ping6_command]) 1067 AC_MSG_RESULT([$with_ping6_command])
1068 1068
1069 elif $PATH_TO_PING -A inet6 -n -U -c 1 ::1 2>/dev/null | \ 1069 elif $PATH_TO_PING -A inet6 -n -U -c 1 ::1 2>/dev/null | \
1070 egrep -i "^round-trip|^rtt" >/dev/null 1070 egrep -i "^round-trip|^rtt" >/dev/null
1071 then 1071 then
1072 with_ping6_command="$PATH_TO_PING -A inet6 -n -U -c %d %s" 1072 with_ping6_command="$PATH_TO_PING -A inet6 -n -U -c %d %s"
1073 ac_cv_ping6_packets_first=yes 1073 ac_cv_ping6_packets_first=yes
1074 AC_MSG_RESULT([$with_ping6_command]) 1074 AC_MSG_RESULT([$with_ping6_command])
1075 1075
@@ -1411,23 +1411,23 @@ AC_CHECK_HEADERS([sys/swap.h], [], [], [
1411AC_CHECK_DECLS([swapctl],,,[ 1411AC_CHECK_DECLS([swapctl],,,[
1412 #include <unistd.h> 1412 #include <unistd.h>
1413 #include <sys/types.h> 1413 #include <sys/types.h>
1414 #include <sys/param.h> 1414 #include <sys/param.h>
1415 #include <sys/stat.h> 1415 #include <sys/stat.h>
1416 #include <sys/swap.h> 1416 #include <sys/swap.h>
1417 ]) 1417 ])
1418AC_CHECK_TYPES([swaptbl_t, swapent_t],,,[ 1418AC_CHECK_TYPES([swaptbl_t, swapent_t],,,[
1419 #include <sys/types.h> 1419 #include <sys/types.h>
1420 #include <sys/param.h> 1420 #include <sys/param.h>
1421 #include <sys/stat.h> 1421 #include <sys/stat.h>
1422 #include <sys/swap.h> 1422 #include <sys/swap.h>
1423 ]) 1423 ])
1424AC_CHECK_MEMBERS([struct swapent.se_nblks],,,[ 1424AC_CHECK_MEMBERS([struct swapent.se_nblks],,,[
1425 #include <unistd.h> 1425 #include <unistd.h>
1426 #include <sys/types.h> 1426 #include <sys/types.h>
1427 #include <sys/param.h> 1427 #include <sys/param.h>
1428 #include <sys/stat.h> 1428 #include <sys/stat.h>
1429 #include <sys/swap.h> 1429 #include <sys/swap.h>
1430 ]) 1430 ])
1431 1431
1432if test "$ac_cv_have_decl_swapctl" = "yes"; 1432if test "$ac_cv_have_decl_swapctl" = "yes";
1433then 1433then