summaryrefslogtreecommitdiffstats
path: root/gl/Makefile.am
diff options
context:
space:
mode:
authorTon Voon <ton.voon@opsera.com>2010-06-24 09:02:31 (GMT)
committerTon Voon <ton.voon@opsera.com>2010-06-24 09:02:31 (GMT)
commit342f3b403e888800fb1b0502bf4e0d8268358573 (patch)
tree47a0031fcf01edae3131fc147304d14f6f2aee20 /gl/Makefile.am
parentf789a37b057b6f34820ea4f95d63f53b5a84c980 (diff)
downloadmonitoring-plugins-342f3b403e888800fb1b0502bf4e0d8268358573.tar.gz
Added unsetenv and setenv from gnulib
Diffstat (limited to 'gl/Makefile.am')
-rw-r--r--gl/Makefile.am28
1 files changed, 27 insertions, 1 deletions
diff --git a/gl/Makefile.am b/gl/Makefile.am
index 2f5f9c4..41a370b 100644
--- a/gl/Makefile.am
+++ b/gl/Makefile.am
@@ -9,7 +9,7 @@
9# the same distribution terms as the rest of that program. 9# the same distribution terms as the rest of that program.
10# 10#
11# Generated by gnulib-tool. 11# Generated by gnulib-tool.
12# Reproduce by: gnulib-tool --import --dir=. --lib=libgnu --source-base=gl --m4-base=gl/m4 --doc-base=doc --tests-base=tests --aux-dir=build-aux --no-libtool --macro-prefix=gl --no-vc-files base64 crypto/sha1 dirname floorf fsusage getaddrinfo gethostname getloadavg getopt gettext mountlist regex strsep timegm vasprintf vsnprintf 12# Reproduce by: gnulib-tool --import --dir=. --lib=libgnu --source-base=gl --m4-base=gl/m4 --doc-base=doc --tests-base=tests --aux-dir=build-aux --no-libtool --macro-prefix=gl --no-vc-files base64 crypto/sha1 dirname floorf fsusage getaddrinfo gethostname getloadavg getopt gettext mountlist regex setenv strsep timegm unsetenv vasprintf vsnprintf
13 13
14AUTOMAKE_OPTIONS = 1.5 gnits 14AUTOMAKE_OPTIONS = 1.5 gnits
15 15
@@ -678,6 +678,14 @@ EXTRA_libgnu_a_SOURCES += malloc.c
678 678
679## end gnulib module malloc-posix 679## end gnulib module malloc-posix
680 680
681## begin gnulib module malloca
682
683libgnu_a_SOURCES += malloca.c
684
685EXTRA_DIST += malloca.h malloca.valgrind
686
687## end gnulib module malloca
688
681## begin gnulib module math 689## begin gnulib module math
682 690
683BUILT_SOURCES += math.h 691BUILT_SOURCES += math.h
@@ -928,6 +936,15 @@ EXTRA_libgnu_a_SOURCES += safe-write.c
928 936
929## end gnulib module safe-write 937## end gnulib module safe-write
930 938
939## begin gnulib module setenv
940
941
942EXTRA_DIST += setenv.c
943
944EXTRA_libgnu_a_SOURCES += setenv.c
945
946## end gnulib module setenv
947
931## begin gnulib module size_max 948## begin gnulib module size_max
932 949
933libgnu_a_SOURCES += size_max.h 950libgnu_a_SOURCES += size_max.h
@@ -1683,6 +1700,15 @@ EXTRA_libgnu_a_SOURCES += dup-safer.c fd-safer.c pipe-safer.c
1683 1700
1684## end gnulib module unistd-safer 1701## end gnulib module unistd-safer
1685 1702
1703## begin gnulib module unsetenv
1704
1705
1706EXTRA_DIST += unsetenv.c
1707
1708EXTRA_libgnu_a_SOURCES += unsetenv.c
1709
1710## end gnulib module unsetenv
1711
1686## begin gnulib module vasnprintf 1712## begin gnulib module vasnprintf
1687 1713
1688 1714