summaryrefslogtreecommitdiffstats
path: root/gl/Makefile.am
diff options
context:
space:
mode:
authorRincewindsHat <12514511+RincewindsHat@users.noreply.github.com>2023-01-31 14:36:15 (GMT)
committerRincewindsHat <12514511+RincewindsHat@users.noreply.github.com>2023-01-31 14:36:15 (GMT)
commitf1d177d730edc36c47a1c152464931ea873af958 (patch)
tree7602d9cb35d26e445218e25fbf004476c1312b9d /gl/Makefile.am
parent34c6fae0ca405cddf2d60e76d785fc520d336582 (diff)
downloadmonitoring-plugins-f1d177d730edc36c47a1c152464931ea873af958.tar.gz
remove gl/c++defs, replace gl/gettext with gl/gettext-h
Diffstat (limited to 'gl/Makefile.am')
-rw-r--r--gl/Makefile.am27
1 files changed, 1 insertions, 26 deletions
diff --git a/gl/Makefile.am b/gl/Makefile.am
index 3865bf7..dcebd4a 100644
--- a/gl/Makefile.am
+++ b/gl/Makefile.am
@@ -33,7 +33,6 @@
33# --no-libtool \ 33# --no-libtool \
34# --macro-prefix=gl \ 34# --macro-prefix=gl \
35# --no-vc-files \ 35# --no-vc-files \
36# --no-vc-files \
37# base64 \ 36# base64 \
38# crypto/sha256 \ 37# crypto/sha256 \
39# dirname \ 38# dirname \
@@ -44,7 +43,7 @@
44# gethostname \ 43# gethostname \
45# getloadavg \ 44# getloadavg \
46# getopt-gnu \ 45# getopt-gnu \
47# gettext \ 46# gettext-h \
48# idpriv-droptemp \ 47# idpriv-droptemp \
49# mountlist \ 48# mountlist \
50# regex \ 49# regex \
@@ -703,23 +702,6 @@ libgnu_a_SOURCES += getprogname.h getprogname.c
703 702
704## end gnulib module getprogname 703## end gnulib module getprogname
705 704
706## begin gnulib module gettext
707
708# If your project uses "gettextize --intl" to put a source-code
709# copy of libintl into the package, every Makefile.am needs
710# -I$(top_builddir)/intl, so that <libintl.h> can be found in this directory.
711# Here's one way to do this:
712#AM_CPPFLAGS += -I$(top_builddir)/intl
713# This option has no effect when the user disables NLS (because then
714# the intl directory contains no libintl.h file). This option is not
715# enabled by default because the intl directory might not exist if
716# your project does not use "gettext --intl", and some compilers
717# complain about -I options applied to nonexistent directories.
718
719EXTRA_DIST += $(top_srcdir)/build-aux/config.rpath
720
721## end gnulib module gettext
722
723## begin gnulib module gettext-h 705## begin gnulib module gettext-h
724 706
725libgnu_a_SOURCES += gettext.h 707libgnu_a_SOURCES += gettext.h
@@ -767,13 +749,6 @@ EXTRA_DIST += hard-locale.h
767 749
768## end gnulib module hard-locale 750## end gnulib module hard-locale
769 751
770## begin gnulib module havelib
771
772
773EXTRA_DIST += $(top_srcdir)/build-aux/config.rpath
774
775## end gnulib module havelib
776
777## begin gnulib module ialloc 752## begin gnulib module ialloc
778 753
779libgnu_a_SOURCES += ialloc.c 754libgnu_a_SOURCES += ialloc.c