summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorTon Voon <tonvoon@users.sourceforge.net>2003-09-29 10:02:10 (GMT)
committerTon Voon <tonvoon@users.sourceforge.net>2003-09-29 10:02:10 (GMT)
commit3a942eb34d148947c382237efc7a919ffff1b7a5 (patch)
tree80bb2d7bc8276fa52767b3c5ccae5c7a9c6a63a5 /lib/Makefile.am
parent81055c24f7df29d207b3f3220b89c72c0f5536c6 (diff)
downloadmonitoring-plugins-3a942eb34d148947c382237efc7a919ffff1b7a5.tar.gz
Missed GNU files for AIX 5.1
git-svn-id: https://nagiosplug.svn.sourceforge.net/svnroot/nagiosplug/nagiosplug/trunk@741 f882894a-f735-0410-b71e-b25c423dba1c
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index e625d29..937ce30 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -2,17 +2,16 @@
2 2
3noinst_LIBRARIES = libnagiosplug.a 3noinst_LIBRARIES = libnagiosplug.a
4 4
5noinst_HEADERS = getopt.h gettext.h fsusage.h mountlist.h
6
7libnagiosplug_a_SOURCES = getopt.c getopt1.c snprintf.c fsusage.c mountlist.c xmalloc.c 5libnagiosplug_a_SOURCES = getopt.c getopt1.c snprintf.c fsusage.c mountlist.c xmalloc.c
8 6
9libnagiosplug_a_LIBADD = @LIBOBJS@ 7libnagiosplug_a_LIBADD = @LIBOBJS@
10libnagiosplug_a_DEPENDENCIES = $(libnagiosplug_a_LIBADD) 8libnagiosplug_a_DEPENDENCIES = $(libnagiosplug_a_LIBADD)
11 9
10# Extra GNU libraries required if target is missing these functions
12EXTRA_DIST = ulonglong.m4 codeset.m4 getloadavg.m4 gettext.m4 glibc21.m4 iconv.m4 intdiv0.m4 \ 11EXTRA_DIST = ulonglong.m4 codeset.m4 getloadavg.m4 gettext.m4 glibc21.m4 iconv.m4 intdiv0.m4 \
13 inttypes.m4 inttypes_h.m4 inttypes-pri.m4 isc-posix.m4 lcmessage.m4 lib-ld.m4 \ 12 inttypes.m4 inttypes_h.m4 inttypes-pri.m4 isc-posix.m4 lcmessage.m4 lib-ld.m4 \
14 lib-link.m4 lib-prefix.m4 progtest.m4 stdint_h.m4 uintmax_t.m4 afs.m4 \ 13 lib-link.m4 lib-prefix.m4 progtest.m4 stdint_h.m4 uintmax_t.m4 afs.m4 \
15 fstypename.m4 fsusage.m4 ls-mntd-fs.m4 \ 14 fstypename.m4 fsusage.m4 ls-mntd-fs.m4 getopt.h gettext.h fsusage.h mountlist.h\
16 malloc.c realloc.c strtod.c 15 error.m4 error.h error.c xalloc.h unlocked-io.h malloc.c realloc.c strtod.c
17 16
18INCLUDES = -I$(srcdir) 17INCLUDES = -I$(srcdir)