summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorTon Voon <tonvoon@users.sourceforge.net>2004-11-12 00:49:51 (GMT)
committerTon Voon <tonvoon@users.sourceforge.net>2004-11-12 00:49:51 (GMT)
commitfbf1e60f477460205c2002bb34b87f9e1e3b0faf (patch)
tree96d568de54259a8b1f8e6a88dbb533037ef730e5 /lib/Makefile.am
parentdbe8fb585697e3a7c073cef083ff2fb027b76968 (diff)
downloadmonitoring-plugins-fbf1e60f477460205c2002bb34b87f9e1e3b0faf.tar.gz
Update to using coreutils 5.2.1 libraries and snprintf.c from samba 3.0.8
git-svn-id: https://nagiosplug.svn.sourceforge.net/svnroot/nagiosplug/nagiosplug/trunk@895 f882894a-f735-0410-b71e-b25c423dba1c
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 7b07f55..2e9aeee 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -2,7 +2,8 @@
2 2
3noinst_LIBRARIES = libnagiosplug.a 3noinst_LIBRARIES = libnagiosplug.a
4 4
5libnagiosplug_a_SOURCES = getopt.c getopt1.c snprintf.c fsusage.c mountlist.c xmalloc.c 5libnagiosplug_a_SOURCES = getopt.c getopt1.c fsusage.c snprintf.c mountlist.c \
6 xmalloc.c xstrdup.c exitfail.c
6 7
7libnagiosplug_a_LIBADD = @LIBOBJS@ 8libnagiosplug_a_LIBADD = @LIBOBJS@
8libnagiosplug_a_DEPENDENCIES = $(libnagiosplug_a_LIBADD) 9libnagiosplug_a_DEPENDENCIES = $(libnagiosplug_a_LIBADD)
@@ -12,6 +13,7 @@ EXTRA_DIST = ulonglong.m4 codeset.m4 getloadavg.m4 gettext.m4 glibc21.m4 iconv.m
12 inttypes.m4 inttypes_h.m4 inttypes-pri.m4 isc-posix.m4 lcmessage.m4 lib-ld.m4 \ 13 inttypes.m4 inttypes_h.m4 inttypes-pri.m4 isc-posix.m4 lcmessage.m4 lib-ld.m4 \
13 lib-link.m4 lib-prefix.m4 progtest.m4 stdint_h.m4 uintmax_t.m4 afs.m4 \ 14 lib-link.m4 lib-prefix.m4 progtest.m4 stdint_h.m4 uintmax_t.m4 afs.m4 \
14 fstypename.m4 fsusage.m4 ls-mntd-fs.m4 getopt.h gettext.h fsusage.h mountlist.h\ 15 fstypename.m4 fsusage.m4 ls-mntd-fs.m4 getopt.h gettext.h fsusage.h mountlist.h\
15 error.m4 error.h error.c getloadavg.c xalloc.h unlocked-io.h malloc.c realloc.c strtod.c 16 error.m4 error.h error.c getloadavg.c xalloc.h unlocked-io.h unlocked-io.m4 malloc.c \
17 onceonly.m4 realloc.c strtod.c exitfail.h full-read.h xstrdup.c xalloc.m4 exit.h
16 18
17INCLUDES = -I$(srcdir) -I$(top_srcdir)/intl 19INCLUDES = -I$(srcdir) -I$(top_srcdir)/intl