summaryrefslogtreecommitdiffstats
path: root/plugins-root/Makefile.am
diff options
context:
space:
mode:
authorMonitoring Plugins Development Team <devel@monitoring-plugins.org>2014-01-18 08:40:24 (GMT)
committerThomas Guyot-Sionnest <dermoth@aei.ca>2014-01-19 19:18:47 (GMT)
commit63734f52ab1b4b2c17545b26fc41016d6bbd80bd (patch)
treedcd7aa3fd9a2a6a69a47d3a7e6a18d034426087a /plugins-root/Makefile.am
parent9db763963f3993f923619a2147e4313b09f12134 (diff)
downloadmonitoring-plugins-63734f52ab1b4b2c17545b26fc41016d6bbd80bd.tar.gz
Project rename initial commit.
This is an initial take at renaming the project to Monitoring Plugins. It's not expected to be fully complete, and it is expected to break things (The perl module for instance). More testing will be required before this goes mainline.
Diffstat (limited to 'plugins-root/Makefile.am')
-rw-r--r--plugins-root/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins-root/Makefile.am b/plugins-root/Makefile.am
index 9623b1f..a1ebb6d 100644
--- a/plugins-root/Makefile.am
+++ b/plugins-root/Makefile.am
@@ -26,7 +26,7 @@ EXTRA_PROGRAMS = pst3
26 26
27EXTRA_DIST = t pst3.c 27EXTRA_DIST = t pst3.c
28 28
29BASEOBJS = ../plugins/utils.o ../lib/libnagiosplug.a ../gl/libgnu.a 29BASEOBJS = ../plugins/utils.o ../lib/libmonitoringplug.a ../gl/libgnu.a
30NETOBJS = ../plugins/netutils.o $(BASEOBJS) $(EXTRA_NETOBJS) 30NETOBJS = ../plugins/netutils.o $(BASEOBJS) $(EXTRA_NETOBJS)
31NETLIBS = $(NETOBJS) $(SOCKETLIBS) 31NETLIBS = $(NETOBJS) $(SOCKETLIBS)
32 32
@@ -83,7 +83,7 @@ check_icmp_LDADD = @LTLIBINTL@ $(NETLIBS) $(SOCKETLIBS)
83# -m64 needed at compiler and linker phase 83# -m64 needed at compiler and linker phase
84pst3_CFLAGS = @PST3CFLAGS@ 84pst3_CFLAGS = @PST3CFLAGS@
85pst3_LDFLAGS = @PST3CFLAGS@ 85pst3_LDFLAGS = @PST3CFLAGS@
86# pst3 must not use nagiosplug/gnulib includes! 86# pst3 must not use monitoringplug/gnulib includes!
87pst3_CPPFLAGS = 87pst3_CPPFLAGS =
88 88
89check_dhcp_DEPENDENCIES = check_dhcp.c $(NETOBJS) $(DEPLIBS) 89check_dhcp_DEPENDENCIES = check_dhcp.c $(NETOBJS) $(DEPLIBS)