summaryrefslogtreecommitdiffstats
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorThomas Guyot-Sionnest <dermoth@users.sourceforge.net>2007-04-13 11:35:13 (GMT)
committerThomas Guyot-Sionnest <dermoth@users.sourceforge.net>2007-04-13 11:35:13 (GMT)
commit09a854dd89657f631df2d4e4c40de68b3bd5a317 (patch)
treefeca9f8b0f12f16cf05ff68b70f185961587ba5e /plugins/Makefile.am
parent8d9b7a58ea2336221a499d54853613f11adc43fc (diff)
downloadmonitoring-plugins-09a854dd89657f631df2d4e4c40de68b3bd5a317.tar.gz
automake magic for check_cluster
git-svn-id: https://nagiosplug.svn.sourceforge.net/svnroot/nagiosplug/nagiosplug/trunk@1683 f882894a-f735-0410-b71e-b25c423dba1c
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 7ee2910..3909dc5 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -13,7 +13,7 @@ MATHLIBS = @MATHLIBS@
13# This is not portable. Run ". tools/devmode" to get development compile flags 13# This is not portable. Run ". tools/devmode" to get development compile flags
14#AM_CFLAGS = -Wall 14#AM_CFLAGS = -Wall
15 15
16libexec_PROGRAMS = check_apt check_disk check_dummy check_http check_load \ 16libexec_PROGRAMS = check_apt check_cluster check_disk check_dummy check_http check_load \
17 check_mrtg check_mrtgtraf check_ntp check_nwstat check_overcr check_ping \ 17 check_mrtg check_mrtgtraf check_ntp check_nwstat check_overcr check_ping \
18 check_real check_smtp check_ssh check_tcp check_time \ 18 check_real check_smtp check_ssh check_tcp check_time \
19 check_ups check_users negate \ 19 check_ups check_users negate \
@@ -90,6 +90,7 @@ negate_LDADD = $(BASEOBJS) popen.o
90urlize_LDADD = $(BASEOBJS) popen.o 90urlize_LDADD = $(BASEOBJS) popen.o
91 91
92check_apt_DEPENDENCIES = check_apt.c $(BASEOBJS) runcmd.o $(DEPLIBS) 92check_apt_DEPENDENCIES = check_apt.c $(BASEOBJS) runcmd.o $(DEPLIBS)
93check_cluster_DEPENDENCIES = check_cluster.c $(DEPLIBS)
93check_dig_DEPENDENCIES = check_dig.c $(NETOBJS) runcmd.o $(DEPLIBS) 94check_dig_DEPENDENCIES = check_dig.c $(NETOBJS) runcmd.o $(DEPLIBS)
94check_disk_DEPENDENCIES = check_disk.c $(BASEOBJS) popen.o $(DEPLIBS) 95check_disk_DEPENDENCIES = check_disk.c $(BASEOBJS) popen.o $(DEPLIBS)
95check_dns_DEPENDENCIES = check_dns.c $(NETOBJS) runcmd.o $(DEPLIBS) 96check_dns_DEPENDENCIES = check_dns.c $(NETOBJS) runcmd.o $(DEPLIBS)