summaryrefslogtreecommitdiffstats
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorStanley Hopcroft <stanleyhopcroft@users.sourceforge.net>2004-12-02 08:45:13 (GMT)
committerStanley Hopcroft <stanleyhopcroft@users.sourceforge.net>2004-12-02 08:45:13 (GMT)
commit74503e07282d0890b6d90b20a793a3048125714f (patch)
tree431d7d76f2e7f23746fe6943e24b3d8bc9f429a4 /plugins/Makefile.am
parentc1d25fe1ee355f3394cab0bd340896df84e9d549 (diff)
downloadmonitoring-plugins-74503e07282d0890b6d90b20a793a3048125714f.tar.gz
Add check_icmp plugin
git-svn-id: https://nagiosplug.svn.sourceforge.net/svnroot/nagiosplug/nagiosplug/trunk@976 f882894a-f735-0410-b71e-b25c423dba1c
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index cf35290..feccd00 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -13,7 +13,7 @@ LIBS = @LIBINTL@ @LIBS@
13libexec_PROGRAMS = check_disk check_dummy check_http check_load \ 13libexec_PROGRAMS = check_disk check_dummy check_http check_load \
14 check_mrtg check_mrtgtraf check_nwstat check_overcr check_ping \ 14 check_mrtg check_mrtgtraf check_nwstat check_overcr check_ping \
15 check_real check_smtp check_ssh check_tcp check_time \ 15 check_real check_smtp check_ssh check_tcp check_time \
16 check_udp check_ups check_users negate urlize \ 16 check_udp check_ups check_users negate urlize check_icmp \
17 @EXTRAS@ 17 @EXTRAS@
18 18
19check_tcp_programs = check_ftp check_imap check_nntp check_pop check_udp2 \ 19check_tcp_programs = check_ftp check_imap check_nntp check_pop check_udp2 \
@@ -113,6 +113,7 @@ check_users_DEPENDENCIES = check_users.c $(BASEOBJS) popen.o $(DEPLIBS)
113check_by_ssh_DEPENDENCIES = check_by_ssh.c $(NETOBJS) popen.o $(DEPLIBS) 113check_by_ssh_DEPENDENCIES = check_by_ssh.c $(NETOBJS) popen.o $(DEPLIBS)
114negate_DEPENDENCIES = negate.c $(BASEOBJS) popen.o $(DEPLIBS) 114negate_DEPENDENCIES = negate.c $(BASEOBJS) popen.o $(DEPLIBS)
115urlize_DEPENDENCIES = urlize.c $(BASEOBJS) popen.o $(DEPLIBS) 115urlize_DEPENDENCIES = urlize.c $(BASEOBJS) popen.o $(DEPLIBS)
116check_icmp_DEPENDENCIES = check_icmp.c $(DEPLIBS)
116 117
117############################################################################## 118##############################################################################
118# secondary dependencies 119# secondary dependencies