summaryrefslogtreecommitdiffstats
path: root/tap/tests/skip/Makefile.am
diff options
context:
space:
mode:
authorThomas Guyot-Sionnest <dermoth@aei.ca>2008-11-28 10:01:53 (GMT)
committerThomas Guyot-Sionnest <dermoth@aei.ca>2008-11-29 09:38:54 (GMT)
commit2bbf2e6967daa0a9f86874aac409fde245a3bc85 (patch)
tree7fc7a9e96f3bc0e1b6749cbd999c93a292e0d12b /tap/tests/skip/Makefile.am
parent538b97cea63d68efbd9c9c67d9c41278cfd1ebad (diff)
downloadmonitoring-plugins-2bbf2e6967daa0a9f86874aac409fde245a3bc85.tar.gz
Add Libtap as a bundled library (does not change any behaviour without --enable-libtap)
Detects system library as pre-1.4.13 and does not install the built-in library anymore Tested on: - Linux x86_64, with and without local libtap (System libtap installed) - Linux x86, with and without local libtap (System libtap NOT installed) - Solaris SPARC, with and without local libtap, with and without system libtap installed
Diffstat (limited to 'tap/tests/skip/Makefile.am')
-rw-r--r--tap/tests/skip/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/tap/tests/skip/Makefile.am b/tap/tests/skip/Makefile.am
new file mode 100644
index 0000000..c1ccb75
--- /dev/null
+++ b/tap/tests/skip/Makefile.am
@@ -0,0 +1,13 @@
1
2TESTS = test.t
3TESTS_ENVIRONMENT = $(SHELL)
4
5EXTRA_DIST = $(TESTS) test.pl
6
7check_PROGRAMS = test
8
9test_CFLAGS = -g -I../../src
10test_LDFLAGS = -L../../src
11test_LDADD = -ltap
12
13CLEANFILES = test.o test.c.out test.pl.out