summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index 701c56c..416ef62 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -22,11 +22,11 @@ dist-hook:
22install-root: 22install-root:
23 cd plugins-root && $(MAKE) $@ 23 cd plugins-root && $(MAKE) $@
24 24
25test: 25test test-debug:
26 cd lib && $(MAKE) test 26 cd lib && $(MAKE) $@
27 if test "$(PERLMODS_DIR)" != ""; then cd perlmods && $(MAKE) test; fi 27 if test "$(PERLMODS_DIR)" != ""; then cd perlmods && $(MAKE) $@; fi
28 cd plugins && $(MAKE) test 28 cd plugins && $(MAKE) $@
29 cd plugins-scripts && $(MAKE) test 29 cd plugins-scripts && $(MAKE) $@
30 30
31nagios-plugins.spec: nagios-plugins.spec.in 31nagios-plugins.spec: nagios-plugins.spec.in
32 sed "s/%%{VERSION}/${VERSION}/;s/%%{RELEASE}/${RELEASE}/;s/^%%{requires}$$//" $? > $@ 32 sed "s/%%{VERSION}/${VERSION}/;s/%%{RELEASE}/${RELEASE}/;s/^%%{requires}$$//" $? > $@