summaryrefslogtreecommitdiffstats
path: root/m4/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'm4/Makefile.am')
-rw-r--r--m4/Makefile.am50
1 files changed, 0 insertions, 50 deletions
diff --git a/m4/Makefile.am b/m4/Makefile.am
deleted file mode 100644
index 404c043..0000000
--- a/m4/Makefile.am
+++ /dev/null
@@ -1,50 +0,0 @@
1## Process this file with automake to produce Makefile.in.
2EXTRA_DIST =
3EXTRA_DIST += Makefile.am.in
4EXTRA_DIST += afs.m4
5EXTRA_DIST += codeset.m4
6EXTRA_DIST += error.m4
7EXTRA_DIST += exitfail.m4
8EXTRA_DIST += extensions.m4
9EXTRA_DIST += fstypename.m4
10EXTRA_DIST += fsusage.m4
11EXTRA_DIST += getopt.m4
12EXTRA_DIST += gettext.m4
13EXTRA_DIST += glibc21.m4
14EXTRA_DIST += iconv.m4
15EXTRA_DIST += intdiv0.m4
16EXTRA_DIST += inttypes-pri.m4
17EXTRA_DIST += inttypes.m4
18EXTRA_DIST += inttypes_h.m4
19EXTRA_DIST += isc-posix.m4
20EXTRA_DIST += lcmessage.m4
21EXTRA_DIST += lib-ld.m4
22EXTRA_DIST += lib-link.m4
23EXTRA_DIST += lib-prefix.m4
24EXTRA_DIST += ls-mntd-fs.m4
25EXTRA_DIST += malloc.m4
26EXTRA_DIST += mountlist.m4
27EXTRA_DIST += np_coreutils.m4
28EXTRA_DIST += onceonly.m4
29EXTRA_DIST += progtest.m4
30EXTRA_DIST += realloc.m4
31EXTRA_DIST += stdbool.m4
32EXTRA_DIST += stdint_h.m4
33EXTRA_DIST += uintmax_t.m4
34EXTRA_DIST += ulonglong.m4
35EXTRA_DIST += unlocked-io.m4
36EXTRA_DIST += xalloc.m4
37
38Makefile.am: Makefile.am.in
39 rm -f $@ $@t
40 (echo "## Process this file with automake to produce Makefile.in."; \
41 echo EXTRA_DIST =; \
42 echo "EXTRA_DIST += Makefile.am.in"; \
43 ls -1 *.m4 | sed 's/^/EXTRA_DIST += /'; echo ) \
44 >> $@t
45 sed -n '/^Makefile\.am:/,$$p' $@.in >> $@t
46 chmod a-w $@t
47 mv $@t $@
48
49print_coreutil_files:
50 @echo $(EXTRA_DIST)