summaryrefslogtreecommitdiffstats
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 022cff8..6d817b1 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -10,13 +10,13 @@ libexec_PROGRAMS = check_disk check_dummy check_http check_load \
10 check_udp check_ups check_users negate urlize \ 10 check_udp check_ups check_users negate urlize \
11 @EXTRAS@ 11 @EXTRAS@
12 12
13check_tcp_programs = check_ftp check_imap check_nntp check_pop check_udp2 \
14 @check_tcp_ssl@
15
13EXTRA_PROGRAMS = check_mysql check_radius check_pgsql check_snmp check_hpjd \ 16EXTRA_PROGRAMS = check_mysql check_radius check_pgsql check_snmp check_hpjd \
14 check_swap check_fping check_ldap check_game check_dig \ 17 check_swap check_fping check_ldap check_game check_dig \
15 check_nagios check_by_ssh check_dns check_nt 18 check_nagios check_by_ssh check_dns check_nt
16 19
17check_tcp_programs = check_ftp check_imap check_nntp check_pop check_udp2
18check_tcp_programs += check_simap check_spop
19
20EXTRA_DIST = t utils.c netutils.c popen.c utils.h netutils.h popen.h common.h \ 20EXTRA_DIST = t utils.c netutils.c popen.c utils.h netutils.h popen.h common.h \
21 getaddrinfo.c getaddrinfo.h gethostbyname.c gethostbyname.h 21 getaddrinfo.c getaddrinfo.h gethostbyname.c gethostbyname.h
22 22