summaryrefslogtreecommitdiffstats
path: root/tap/tests/plan/too-many-plans/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tap/tests/plan/too-many-plans/Makefile.am')
-rw-r--r--tap/tests/plan/too-many-plans/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/tap/tests/plan/too-many-plans/Makefile.am b/tap/tests/plan/too-many-plans/Makefile.am
new file mode 100644
index 0000000..91d880e
--- /dev/null
+++ b/tap/tests/plan/too-many-plans/Makefile.am
@@ -0,0 +1,13 @@
1
2TESTS = test.t
3TESTS_ENVIRONMENT = $(SHELL)
4
5EXTRA_DIST = $(TESTS) test.pl
6
7check_PROGRAMS = test
8
9test_CFLAGS = -g -I../../../src
10test_LDFLAGS = -L../../../src
11test_LDADD = -ltap
12
13CLEANFILES = test.o test.c.out test.pl.out